Bug 462620 - Move perl based gst-plugins-base plugins into perl subpackage
Move perl based gst-plugins-base plugins into perl subpackage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-base (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOLPCDelta FedoraMini/Mobility
  Show dependency treegraph
 
Reported: 2008-09-17 11:30 EDT by Peter Robinson
Modified: 2008-09-24 13:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 13:22:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2008-09-17 11:30:42 EDT
The gst-plugins base has a plugin thats called gst-visualise-0.10 that is written in perl. OLPC doesn't ship perl and so at the moment has a fork of this package. Can this plugin be moved into a sub package to allow this fork to be dropped?
Comment 1 Jeremy Katz 2008-09-24 13:22:21 EDT
Just dropping gst-visualize; it's a testing tool and not something that's really intended to be used and that should then kill the perl requirement

Note You need to log in before you can comment on or make changes to this bug.