Bug 462627 - scrolling in konsole fails to scroll some of the lines
scrolling in konsole fails to scroll some of the lines
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 12:45 EDT by Christian Iseli
Modified: 2008-09-17 12:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-17 12:57:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 169143 None None None Never

  None (edit)
Description Christian Iseli 2008-09-17 12:45:59 EDT
Description of problem:
scrolling, either with the mouse/roll or keys fails to move some of the lines
near the bottom of a vertically maximized konsole window

Version-Release number of selected component (if applicable):
kdebase-4.1.0-1.fc9.1.i386

How reproducible:
always, both on my desktop machine and in a virtual machine

Steps to Reproduce:
1.launch konsole and maximize vertically
2.cat some largish file
3.scroll
  
Actual results:
some lines near the bottom stay fixed

Expected results:
all lines should move

Additional info:
number of fixed lines varies when scrolling forward or backward.
number of fixed lines seems to depend on the vertical size of the window
Comment 1 Christian Iseli 2008-09-17 12:53:14 EDT
Might be related to this bug...

http://bugs.kde.org/show_bug.cgi?id=169143
Comment 2 Rex Dieter 2008-09-17 12:57:07 EDT
I would venture this could possibly be a video driver issue. 

Regardless, looks like the upstream report is on-target with your systems.  Let's continue tracking this there.

Note You need to log in before you can comment on or make changes to this bug.