Bug 462629 - NOTABUG please close High amount of IP packets traffic generated by idle Firefox
NOTABUG please close High amount of IP packets traffic generated by idle Firefox
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.2
i386 Linux
medium Severity high
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 12:55 EDT by rgrimsha
Modified: 2008-09-19 13:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-19 12:19:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rgrimsha 2008-09-17 12:55:27 EDT
Description of problem: Firefox generates a high amount of IP traffic in the background. Mostly to redhat archives, but other sites also.


Version-Release number of selected component (if applicable): RHEL 5.2 updated, firefox is at version 3.0.2


How reproducible: every time Firefox is launched, there is a delay followed by a high number of IP packets


Steps to Reproduce:
1. install RHEL (installed behind NAT router for protection)
2. (I updated before noticing)
3. launch firefox while running a packet sniffer
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-09-19 12:19:40 EDT
I guess it means, I should close it, right?
Comment 2 rgrimsha 2008-09-19 12:56:54 EDT
Sorry:
   I realized that the complaint was self inflicted and wanted to cancel the request... didn't seem to have access to updates so I edited the title.
   This is an embarrassing user error. I had a large download that would restart everytime I restarted the browser. The downloads window was closed and I did't put the two together.
   This is NOT A BUG... please close with my apologies.
Randy
Comment 3 Matěj Cepl 2008-09-19 13:02:10 EDT
No problem -- glad to hear, that your problem has been solved.

Note You need to log in before you can comment on or make changes to this bug.