Bug 462671 - koji scratch build aborts
koji scratch build aborts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pyOpenSSL (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
: 462807 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-18 01:20 EDT by Mamoru TASAKA
Modified: 2013-01-09 23:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 15:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2008-09-18 01:20:15 EDT
Description of problem:
With pyOpenSSL-0.7-1.fc10 koji scratch build just aborts

Version-Release number of selected component (if applicable):
pyOpenSSL-0.7-1.fc10.i386
koji-1.2.6-1.fc10.noarch

How reproducible:
100%

Steps to Reproduce:
1. koji build --scratch dist-f10 foo.src.rpm
2.
3.
  
Actual results:
[tasaka1@localhost nxtvepg]$ rpm -q pyOpenSSL
pyOpenSSL-0.7-1.fc10.i386
[tasaka1@localhost nxtvepg]$ koji build --scratch dist-f10 nxtvepg-2.8.0-4.fc9.src.rpm 
ERROR: ctx->tstate == NULL!
Fatal Python error: PyEval_RestoreThread: NULL tstate
アボートしました  (In English "aborted")

Expected results:
[tasaka1@localhost nxtvepg]$ rpm -q pyOpenSSL
pyOpenSSL-0.6-4.fc9.i386
[tasaka1@localhost nxtvepg]$ koji build --scratch dist-f10 nxtvepg-2.8.0-4.fc9.src.rpm 
Uploading srpm: nxtvepg-2.8.0-4.fc9.src.rpm
[====================================] 100% 00:00:10   1.74 MiB 171.91 KiB/sec
Created task: 831419
......
Comment 1 Jesse Keating 2008-09-23 19:20:08 EDT
reassigning to the current owner.
Comment 2 Dennis Gilmore 2008-09-23 19:30:45 EDT
this is fixed in pyOpenSSL-0.7-2.fc10
Comment 3 Dennis Gilmore 2008-09-23 19:31:42 EDT
*** Bug 462807 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.