Bug 462793 - component changes to 4Suite randomly
component changes to 4Suite randomly
Status: CLOSED DUPLICATE of bug 553189
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-18 17:54 EDT by David Cantrell
Modified: 2014-10-12 18:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 20:41:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fun screenshot showing the aftermath (271.22 KB, image/png)
2008-09-26 00:33 EDT, David Cantrell
no flags Details

  None (edit)
Description David Cantrell 2008-09-18 17:54:52 EDT
On two bugs I've been viewing, while scrolling up and down in the web browser, I will notice the component field will change to '4Suite'.  If I change the bug some other way (comment, etc) and click Commit, the component will change to 4Suite.  I never click edit or anything around component.  When I first open the bug, it will be correct, scroll down and back up and it may or may not say 4Suite.

I've seen it on two anaconda bugs and one mkinitrd bug.  I can't remember the anaconda bug numbers, but one was for rawhide and one was for RHEL-5.  The RHEL-5 one got committed as 4Suite and product management saw that and got confused.  The mkinitrd bug I saw it on was 461536.

What I do now as a workaround is check the component field before every commit to make sure it hasn't changed to 4Suite.
Comment 1 David Cantrell 2008-09-26 00:33:08 EDT
Created attachment 317763 [details]
fun screenshot showing the aftermath

Here's a screenshot showing that, oops, some components have changed to 4Suite.  Surprise!
Comment 2 David Cantrell 2008-10-30 21:58:24 EDT
While I never figured out what was happening, changing back to Firefox from Safari seemed to make the problem disappear.  Now I have a working Bugzilla browser, but can't access my credit union site.  Oh well, Bugzilla is more important.

If I could 'diff' Safari and Firefox, I would.  It definitely looks like Safari was causing the 4Suite changeover.  Probably something to do with forms.

If you come up with anything you want me to try, let me know.  More than happy to help figure it out.
Comment 3 David Lawrence 2008-11-21 15:55:13 EST
We will need to talk to other Safari users to see if this happens for them. I have never been able to recreate this myself but I only use Firefox on both Linux and Windows.
Comment 4 Simon Green 2012-05-09 20:41:39 EDT

*** This bug has been marked as a duplicate of bug 553189 ***

Note You need to log in before you can comment on or make changes to this bug.