Bug 462914 - Catalan translation
Catalan translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-19 13:26 EDT by Xavier Conde
Modified: 2009-09-21 16:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-10 03:18:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The attachment (1.99 KB, text/x-gettext-translation)
2008-09-19 13:28 EDT, Xavier Conde
no flags Details

  None (edit)
Description Xavier Conde 2008-09-19 13:26:56 EDT
Hi,

please find attached catalan po.

Thanks!
Comment 1 Xavier Conde 2008-09-19 13:28:49 EDT
Created attachment 317214 [details]
The attachment

The attachment... bugzilla is stupid.
Comment 2 Pravin Satpute 2008-09-22 02:51:00 EDT
Hi Xavier,
is this just updates for 
http://svn.fedorahosted.org/svn/system-config-language/trunk/po/ca.po ?

or this is new po file for some other catalan locale, like 
ca_AD  ca_ES  ca_ES@euro  ca_FR  ca_IT ?
Comment 3 Xavier Conde 2008-09-22 05:25:27 EDT
Hi Pravin,

it is to update ca.po only. Other Catalan locales will default to it.

Thanks!
Comment 4 Pravin Satpute 2008-09-22 06:36:05 EDT
updated in upstream,
http://svn.fedorahosted.org/svn/system-config-language/trunk/po/ca.po 
will come in next release
Comment 5 Xavier Conde 2008-09-23 07:02:04 EDT
hi,

thanks for the update. Unfortunately there may be some problem in transifex because the statistics are wrong (however the file retreived is correct). Please take a look at 

http://translate.fedoraproject.org/languages/ca/fedora-10

Thnx in advance!
Comment 6 Pravin Satpute 2008-10-10 03:18:18 EDT
fixed in system-config-language-1.3.2-2

Note You need to log in before you can comment on or make changes to this bug.