This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 462937 - [LTC 6.0 FEAT] 201482:Enhance driver bnx2 with native EEH recovery
[LTC 6.0 FEAT] 201482:Enhance driver bnx2 with native EEH recovery
Status: CLOSED DUPLICATE of bug 462936
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
ppc64 All
medium Severity high
: alpha
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks: 356741 RHEL6Kernel2.6.27
  Show dependency treegraph
 
Reported: 2008-09-19 16:41 EDT by IBM Bug Proxy
Modified: 2008-10-08 15:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 15:51:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-19 16:41:04 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:13 EDT
1. Feature Overview:
Feature Id:	[201482]
a. Name of Feature:	Enhance driver bnx2 with native EEH recovery
b. Feature Description
Enhance the Broadcom driver bnx2 with the native EEH recovery handlers.

Additional Comments:	The EEH patches were also submitted for 5.3 in
https://bugzilla.redhat.com/show_bug.cgi?id=442026

2. Feature Details:
Sponsor:	PPC
Architectures:
ppc64

Arch Specificity: Purely Common Code
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Device Drivers and IO
Request Type:	Driver - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	2.6.27

3. Business Case
EEH recovery is an essential function for Power system customer support. This feature is required
for all Power PCI IO adapters.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Stephanie Glass, sglass@us.ibm.com, 512-838-9284

Technical contact(s):
Wen Xiong, wenxiong@us.ibm.com

IBM Manager:
Wendel Voigt, wvoigt@us.ibm.com
Comment 1 Bill Nottingham 2008-10-01 14:36:44 EDT
Is this actually upstream in 2.6.27 now?
Comment 2 John Jarvis 2008-10-08 15:51:31 EDT

*** This bug has been marked as a duplicate of bug 462936 ***

Note You need to log in before you can comment on or make changes to this bug.