Bug 462971 - Missing BuildRequires on libXdamage-devel
Missing BuildRequires on libXdamage-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-19 18:14 EDT by Owen Taylor
Modified: 2008-09-22 11:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 11:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2008-09-19 18:14:24 EDT
$ python
 >>> import gtk
 >>> gtk.gdk.display_get_default().supports_composite()
 False

Looks like the problem might be missing libXdamage-devel (I don't see it
in the spec file, and supports_composite() requires all of XFIXES, DAMAGE,
and COMPOSITE.)
Comment 1 Matthias Clasen 2008-09-22 11:48:14 EDT
Rebuilding with BR: libXdamage-devel now

Note You need to log in before you can comment on or make changes to this bug.