Bug 462992 - GCompris won't start
GCompris won't start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gcompris (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Johan Cwiklinski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 03:23 EDT by xavier.loup
Modified: 2008-10-05 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-05 22:24:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xavier.loup 2008-09-20 03:23:19 EDT
Description of problem:

Version-Release number of selected component (if applicable):
gcompris-8.4.6


How reproducible:
Always


Steps to Reproduce:
1. Start gcompris from menu
  
Actual results:
The program doesn't start
CPU is at 100%

Expected results:
GCompris window opens

Additional info:
Used to work before the last batch of updates
Comment 1 Johan Cwiklinski 2008-09-20 07:04:24 EDT
Don't know where is the problem, I've filled a bug upstream : 
http://sourceforge.net/tracker/index.php?func=detail&aid=2120387&group_id=6865&atid=106865

Will fix it as soon as I'll know how
Comment 2 Johan Cwiklinski 2008-10-05 22:24:34 EDT
Not a gcompris bug, but a libxml2 one (http://bugzilla.gnome.org/show_bug.cgi?id=554660). Consider updating to libxml2-2.7.1-2.fc9.

Note You need to log in before you can comment on or make changes to this bug.