Bug 463003 - Bug drafts for quick jot-down
Bug drafts for quick jot-down
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 08:53 EDT by Philip Ashmore
Modified: 2013-06-23 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 16:38:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Ashmore 2008-09-20 08:53:17 EDT
Description of problem:
Use case:
Samantha installs / runs software suite ABC and notices a slew of issues/bugs she would like to report.
Samantha logs into bugzilla and enters the 'drafts' page.
From there she can enter multiple summary/details/severity entries in a table.
When more time is available, she can (assign/look up) the product(s) these
bugs relate to so that they become 'live' bugs.
Samantha can also do a more thorough check to see if these bug 'drafts' are
duplicates.

Version-Release number of selected component (if applicable):
What version of Bugzilla am I using now?

Reproducible: Always

Steps to Reproduce:
1. You have a slew of bugs to report and would like to jot them down quickly
while they're fresh in your mind.
2. You don't have time to do a full (search for duplicates/find the bugzilla
reference for the exact product)
3.
Actual Results:  
(Enter them / check for duplicates / find the bugzilla product reference) as
quickly as you can in the time available.
If you run out of time, come back to the bug reporting task later and hope you
remember most of them.

Expected Results:  
Usually some bugs are forgotten

There should be a "jotter" or "drafts" facility where you can at least capture
the main details of the bugs you want to report.
The best place for this is bugzilla as you may not be using the same machine to
continue your bug reporting.

Additional info:
https://bugzilla.mozilla.org/show_bug.cgi?id=403474
Comment 1 David Lawrence 2008-10-28 16:38:48 EDT
Unfortunately due to resource constraints I do not think we will have time to implement this feature request. This would be best filed in the upstream Bugzilla communities tracker at http://bugzilla.mozilla.org against the Bugzilla product.
Once it is implemented there in future release, Red Hat will be able to update to the newer version.

Thanks
Red Hat Bugzilla team

Note You need to log in before you can comment on or make changes to this bug.