Bug 463006 - Bookmarks need updated
Bookmarks need updated
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
13
All Linux
medium Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
: EasyFix, Patch, Reopened, Triaged
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-09-20 11:14 EDT by Mike Chambers
Modified: 2010-04-08 21:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: gftp-2.0.19-4.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-19 23:41:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to cleanup bookmarks (3.53 KB, patch)
2008-10-27 09:56 EDT, Tom "spot" Callaway
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 556027 None None None Never

  None (edit)
Description Mike Chambers 2008-09-20 11:14:07 EDT
Description of problem:Bookmarks under the Red Hat submenu still show lots of older Red Hat ftp sites.


Version-Release number of selected component (if applicable):gftp-2.0.18-3.fc9.i386


How reproducible:Always


Steps to Reproduce:
1.Install gftp
2.Open gftp
3.Click on Bookmarks
4.Move mouse over Red Hat menu
  
Actual results:Shows older Red Hat sites


Expected results:Should show newer Red Hat and/or Fedora sites or a mixture of both.


Additional info:This may be more of an upstream issue, but figured would report it here, in case you can change them on Fedora end in the mean time, or instead of upstream.
Comment 1 John Poelstra 2008-09-22 11:27:54 EDT
adding to F10 blocker as we should have current links when we ship a new version of Fedora
Comment 2 ithilgore 2008-10-12 13:37:43 EDT
patch posted upstream by me and Themistoklis Savvidis

http://bugzilla.gnome.org/show_bug.cgi?id=556027#c1
Comment 3 ithilgore 2008-10-12 14:03:15 EDT
linking to gnome bugzilla bug report
Comment 4 Tom "spot" Callaway 2008-10-27 09:56:55 EDT
Created attachment 321612 [details]
Patch to cleanup bookmarks

This is the patch I applied to rawhide to resolve this issue, it is essentially the same patch that was posted in the gnome.org bugzilla, except that it adds a Fedora bookmark.
Comment 5 Mike Chambers 2009-04-12 10:00:22 EDT
Guess the patch got left out or something, as there is not a Fedora reference in gftp as of F11 beta.
Comment 6 Bug Zapper 2009-06-09 05:44:41 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Mike Chambers 2010-01-15 05:53:55 EST
Bookmarks still do not show Fedora references, and still do Red Hat references.
Comment 8 Mike Chambers 2010-03-14 08:32:47 EDT
Even though I use filezilla now, still checked out gftp and still no bookmarks for Fedora, same as always has been it looks like.
Comment 9 Fedora Update System 2010-03-17 12:08:23 EDT
gftp-2.0.19-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gftp-2.0.19-4.fc11
Comment 10 Fedora Update System 2010-03-17 12:08:29 EDT
gftp-2.0.19-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gftp-2.0.19-4.fc12
Comment 11 Fedora Update System 2010-03-17 12:11:26 EDT
gftp-2.0.19-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gftp-2.0.19-4.fc13
Comment 12 Fedora Update System 2010-03-19 23:36:28 EDT
gftp-2.0.19-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gftp'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gftp-2.0.19-4.fc11
Comment 13 Fedora Update System 2010-03-19 23:41:12 EDT
gftp-2.0.19-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2010-04-08 21:26:30 EDT
gftp-2.0.19-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2010-04-08 21:35:58 EDT
gftp-2.0.19-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.