Bug 463019 - emacs-gambit has broken deps
Summary: emacs-gambit has broken deps
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: gambit-c
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 466580
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-09-20 20:28 UTC by Kevin Fenzi
Modified: 2008-10-15 18:05 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-10-15 18:05:11 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2008-09-20 20:28:47 UTC
package: emacs-gambit - 4.2.8-6.el5.i386 from epel-testing
  unresolved deps: 
     emacs(bin) >= 0:21.4

RHEL/CentOS emacs doesn't provide that. 
Perhaps change it to a regular dep?

Comment 1 Michel Alexandre Salim 2008-10-10 13:52:12 UTC
Indeed; thanks.

Comment 2 Michel Alexandre Salim 2008-10-15 18:05:11 UTC
Fixed in 4.2.9-1; I'm explicitly depending on /usr/bin/emacs for non-Fedora releases


Note You need to log in before you can comment on or make changes to this bug.