Bug 463024 - hunspell-he has broken dependencies
hunspell-he has broken dependencies
Status: CLOSED RAWHIDE
Product: Fedora EPEL
Classification: Fedora
Component: hspell (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Kenigsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 17:39 EDT by Kevin Fenzi
Modified: 2009-03-24 16:21 EDT (History)
0 users

See Also:
Fixed In Version: 1.0-8.5el
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 16:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-20 17:39:11 EDT
package: hunspell-he - 1.0-7.el5.i386 from epel-testing
  unresolved deps: 
     hunspell

Perhaps for epel5, that dependency should be 'hspell', since there is no hunspell in epel/rhel?
Comment 1 Dan Kenigsberg 2009-03-24 16:21:06 EDT
I dropped hunspell-he subpackage since until hunspell finds its way into epel.
(should have closed this bug long ago...)

Note You need to log in before you can comment on or make changes to this bug.