Bug 463025 - perl-Collectd has broken dependencies in epel
perl-Collectd has broken dependencies in epel
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: collectd (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 17:51 EDT by Kevin Fenzi
Modified: 2008-12-07 12:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-07 12:15:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-20 17:51:43 EDT
package: perl-Collectd - 4.4.3-1.el5.i386 from epel-testing
  unresolved deps: 
     perl(Config::General)

perl-Config-General is not available in EPEL. 
Either get it branched and available or remove the dependency from the collectd package somehow.
Comment 1 Lubomir Rintel 2008-10-27 05:46:44 EDT
Pinged Fedora maintainer of respective package.
Comment 2 Alan Pevec 2008-12-07 12:15:11 EST
* Mon Oct 27 2008 Alan Pevec <apevec@redhat.com> 4.4.4-2
- remove contrib/collection3 because of missing Perl dependencies in EL-5

Note You need to log in before you can comment on or make changes to this bug.