Bug 463029 - supybot has broken deps in epel
supybot has broken deps in epel
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: supybot (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ricky Zhou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-20 18:38 EDT by Kevin Fenzi
Modified: 2008-09-20 20:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-20 20:46:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-20 18:38:45 EDT
package: supybot - 0.83.3-7.el5.noarch from epel-testing
  unresolved deps: 
     python-dictclient

Looks like python-dictclient is not available in epel. 
Consider getting it branched and available, or disabling whatever part of supybot needs it.
Comment 1 Ricky Zhou 2008-09-20 20:09:54 EDT
Requested EPEL branches for python-dictclient in bug #441098.

Thanks for the notification - that's really handy!
Comment 2 Ricky Zhou 2008-09-20 20:46:23 EDT
python-dictclient has been built for EL-4 and EL-5 now, thanks again!

Note You need to log in before you can comment on or make changes to this bug.