Bug 463043 - sound settings not preserved across reboot
sound settings not preserved across reboot
Status: CLOSED DUPLICATE of bug 462337
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
Reported: 2008-09-21 00:34 EDT by Jonathan Kamens
Modified: 2014-03-16 23:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-09-23 13:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-09-21 00:34:48 EDT
I'm assuming this is an initscripts, but don't know that for certain...

With current updates from rawhide, sound settings aren't preserved across reboot. Every time I reboot, my speakers are muted and the main volume is set all the way down to 0.  Anything I can tell you to help track this down, please let me know...
Comment 1 John Poelstra 2008-09-22 11:36:57 EDT
Seems like something simple we should fix prior to GA that is a regression from prior releases.  Adding to F10blocker.
Comment 2 Bill Nottingham 2008-09-23 13:56:13 EDT

*** This bug has been marked as a duplicate of bug 462337 ***

Note You need to log in before you can comment on or make changes to this bug.