Bug 463056 - Unapplied patch
Unapplied patch
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libnetfilter_queue (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul P Komkoff Jr
Fedora Extras Quality Assurance
: EasyFix, Patch, Regression
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-09-21 05:29 EDT by Ville Skyttä
Modified: 2008-10-26 17:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-26 17:47:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix Patch0:/%patch mismatch (1.02 KB, patch)
2008-09-21 05:29 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2008-09-21 05:29:48 EDT
Created attachment 317306 [details]
Fix Patch0:/%patch mismatch

This package was identified as one that was bit by a bug in Rawhide rpm:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00375.html

The rpm bug has been fixed, but this package was built with the broken rpm for F-10 and tagged for it, leaving a patch unapplied - should check whether this is something that should be fixed and rolled into F-10 (I believe rel-eng contact/action is needed at this point to get that done).

Fix attached, I was not able to commit this myself due to CVS ACL restrictions.

Note You need to log in before you can comment on or make changes to this bug.