Bug 463057 - Unapplied patch
Unapplied patch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bontmia (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 05:33 EDT by Ville Skyttä
Modified: 2008-09-23 01:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 15:44:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix Patch0:/%patch mismatch (912 bytes, patch)
2008-09-21 05:33 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2008-09-21 05:33:16 EDT
Created attachment 317307 [details]
Fix Patch0:/%patch mismatch

This package was identified as one that was bit by a bug in Rawhide rpm:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00375.html

The rpm bug has been fixed, so currently this is "only" a FTBFS bug for this package - no builds with the broken rpm have apparently been done or tagged for F-10.

Fix attached, I was not able to commit it myself due to CVS ACL restrictions.
Comment 1 Terje Røsten 2008-09-22 15:44:56 EDT
Thanks Ville, fixed in rawhide.

BTW: 
 all my packages should have open acls, any idea why that's not the case?
Comment 2 Ville Skyttä 2008-09-23 01:55:46 EDT
pkgdb shows that bontmia does not have "group members can commit" for the "packagers" group: https://admin.fedoraproject.org/pkgdb/packages/name/bontmia
I don't know why that is, maybe the CVS admins could shed some light on it.

But if you like, you can go to pkgdb to change it.  On the other hand, with upcoming ACL changes, commit access to it will be opened to the "uberpackager" group soon, so if that's good enough for you, there's no need to do anything: https://www.redhat.com/archives/fedora-announce-list/2008-August/msg00007.html

Note You need to log in before you can comment on or make changes to this bug.