Bug 463063 - Unapplied patch
Unapplied patch
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pbm2l7k (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-09-21 05:39 EDT by Ville Skyttä
Modified: 2008-10-27 04:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 04:59:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix Patch0:/%patch mismatch (972 bytes, patch)
2008-09-21 05:39 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2008-09-21 05:39:06 EDT
Created attachment 317313 [details]
Fix Patch0:/%patch mismatch

This package was identified as one that was bit by a bug in Rawhide rpm:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00375.html

The rpm bug has been fixed, so currently this is "only" a FTBFS bug for this package - no builds with the broken rpm have apparently been done or tagged for F-10.

Fix attached, I was not able to commit it myself due to CVS ACL restrictions.
Comment 1 Lubomir Rintel 2008-10-27 04:59:30 EDT
Commited, thanks for the patch.
I really don't know how it happened that cvsextras commits were turned off. I also fixed that.

Note You need to log in before you can comment on or make changes to this bug.