This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 463065 - Unapplied patch
Unapplied patch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sundials (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Pye
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-09-21 05:41 EDT by Ville Skyttä
Modified: 2008-11-05 01:50 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.3.0-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 01:50:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix Patch0:/%patch mismatch (960 bytes, patch)
2008-09-21 05:41 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2008-09-21 05:41:16 EDT
Created attachment 317315 [details]
Fix Patch0:/%patch mismatch

This package was identified as one that was bit by a bug in Rawhide rpm:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00375.html

The rpm bug has been fixed, so currently this is "only" a FTBFS bug for this package - no builds with the broken rpm have apparently been done or tagged for F-10.

Fix attached, I was not able to commit it myself due to CVS ACL restrictions.
Comment 1 Matt Domsch 2008-10-28 23:01:03 EDT
Patch still applies, package ACLs still in place prevent anyone else from patching this.

John, can you please remove the ACLs, and/or apply the patch here to your spec file?

Thanks,
Matt
Comment 2 Matt Domsch 2008-11-04 15:52:57 EST
John, we're approaching 6 weeks since this bug was filed, triaged, and a clear fix proposed.  Can you please open the ACL so someone may fix it?

https://admin.fedoraproject.org/pkgdb/packages/name/sundials
and check the boxes for "uberpackager group members can commit?" for each.

Likewise for fityk if you please:
https://admin.fedoraproject.org/pkgdb/packages/name/fityk

Thanks,
Matt
Comment 3 Matt Domsch 2008-11-04 19:27:58 EST
John reports via private email that he has opened the ACLs on his two packages.

Ville, can you commit the patch and build please?

Thanks,
Matt
Comment 4 Ville Skyttä 2008-11-05 01:50:36 EST
Done, build in progress: http://koji.fedoraproject.org/koji/taskinfo?taskID=917961

Note You need to log in before you can comment on or make changes to this bug.