Bug 463069 - Unapplied patch
Unapplied patch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xournal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rick L Vinyard Jr
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks: F10FTBFS
  Show dependency treegraph
 
Reported: 2008-09-21 05:44 EDT by Ville Skyttä
Modified: 2008-10-29 09:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 09:30:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix Patch0:/%patch mismatch (858 bytes, patch)
2008-09-21 05:44 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2008-09-21 05:44:49 EDT
Created attachment 317319 [details]
Fix Patch0:/%patch mismatch

This package was identified as one that was bit by a bug in Rawhide rpm:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00375.html

The rpm bug has been fixed, so currently this is "only" a FTBFS bug for this package - no builds with the broken rpm have apparently been done or tagged for F-10.

Fix attached, I was not able to commit it myself due to CVS ACL restrictions.
Comment 1 Matt Domsch 2008-10-28 23:06:55 EDT
Rick, can you please apply the above patch to your spec, and/or remove the ACL on this package so someone else may do so on your behalf?

Thanks,
Matt
Comment 2 Jeremy Katz 2008-10-29 09:30:55 EDT
I committed Ville's patch and am building it now

Note You need to log in before you can comment on or make changes to this bug.