Bug 463077 - Upgrade repo to current release 4.2.3.3 as release in F9 is incompatible with Postgresql
Upgrade repo to current release 4.2.3.3 as release in F9 is incompatible with...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: tinyerp (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
http://openerp.com/forum/post24436.ht...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 08:58 EDT by Martin Ellison
Modified: 2008-12-17 19:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 19:33:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Ellison 2008-09-21 08:58:38 EDT
Description of problem:

The version of tinyerp-server in the current Fedora 9 repository contains a bug that is incompatible with the current version of Postgresql (which tinyerp-server uses as its back end). The solution is to upgrade to the latest release. 

For details of the bug see http://openerp.com/forum/post24436.html#24436

By the way TinyERP is now officially known as OpenERP.

How reproducible:

consistent

Steps to Reproduce:
1.Try to create a new database in TinyERP.
  
Actual results:

Error message about 'substring not found'.

Expected results:

Database created.
Comment 1 Dan Horák 2008-09-21 09:43:28 EDT
The update to 4.2.3.3 sits in the queue since Friday (https://admin.fedoraproject.org/updates/tinyerp-4.2.3.3-1.fc9). The update system will automatically update this bug when the package is pushed into the updates-testing repository.
When you need an immediate solution then we have an updated package for version 4.2.2 that have a patch added. Just run "yum --enablerepo=updates-testing update tinyerp tinyerp-server" as root.
Comment 2 Fedora Update System 2008-09-24 20:25:47 EDT
tinyerp-4.2.3.3-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tinyerp'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8359
Comment 3 Fedora Update System 2008-12-07 10:45:55 EST
tinyerp-4.2.3.4-3.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/tinyerp-4.2.3.4-3.fc9
Comment 4 Fedora Update System 2008-12-08 08:09:40 EST
tinyerp-4.2.3.4-3.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update tinyerp'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10995
Comment 5 Fedora Update System 2008-12-17 19:32:55 EST
tinyerp-4.2.3.4-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.