This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 463104 - libkexiv2 has broken deps in epel
libkexiv2 has broken deps in epel
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: libkexiv2 (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 16:08 EDT by Kevin Fenzi
Modified: 2008-12-03 10:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-21 17:15:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-09-21 16:08:31 EDT
package: libkexiv2 - 0.1.6-3.el5.i386 from epel
   unresolved deps: 
      libexiv2.so.0

Might just need a rebuild against the new exiv2 package, 
or might need more work to work against the new libexiv2.so.4.
Comment 1 Rex Dieter 2008-09-21 17:15:18 EDT
thx, new build coming up (libkexiv2-1.1.7-1)
Comment 2 Bill Nottingham 2008-09-23 15:07:31 EDT
*** Bug 458502 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.