Bug 463127 - Examples in PDFs are not easily distinguishable from ordinary text
Examples in PDFs are not easily distinguishable from ordinary text
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-21 23:39 EDT by Don Domingo
Modified: 2010-11-23 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.38
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 00:39:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
sample build (299.23 KB, application/x-pdf)
2008-09-21 23:42 EDT, Don Domingo
no flags Details

  None (edit)
Description Don Domingo 2008-09-21 23:39:47 EDT
Description of problem:

$SUBJECT. Please refer to "Example 3.1" in Page 11 of attached PDF file.
The tags used for this are as follows:

<example id="debuggingrpmlist">
	<title>Sample List of Debugging RPMs</title>
<itemizedlist>
	<listitem><para><filename>kernel-debuginfo-2.6.18-53.1.13.el5.i686.rpm</filename></para></listitem>
	<listitem><para><filename>kernel-debuginfo-common-2.6.18-53.1.13.el5.i686.rpm</filename></para></listitem>
	<listitem><para><filename>kernel-devel-2.6.18-53.1.13.el5.i686.rpm</filename></para></listitem>
</itemizedlist>
</example>

Version-Release number of selected component (if applicable):

publican-jboss-0.14-0.el5
publican-doc-0.36-7.el5
publican-fedora-0.14-0.el5
publican-gimp-0.1-0.t3.el5
publican-ovirt-0.3-0.el5
publican-redhat-0.14-0.el5
publican-0.36-7.el5

  
Actual results:

- as you can see, the list in example 3.1 of the attached PDF is not properly represented as an example. in HTML, the list appears inside a gray box, which helps us identify it as such.

Expected results:

- proper representation of examples. this probably doesn't pose much of a problem since most of our examples use <screen> or <programlisting> anyway (both of which gray out the example area in PDF), but we need to provide a proper way to represent examples that *dont* use those two tags.

Additional info:
Comment 1 Don Domingo 2008-09-21 23:42:51 EDT
Created attachment 317334 [details]
sample build
Comment 2 Jeff Fearn 2008-09-30 00:39:36 EDT
Made PDF example background #eeeeee
Comment 3 Fedora Update System 2008-10-16 18:43:38 EDT
publican-0.38-0.fc9,perl-XML-TreeBuilder-3.09-11.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/publican-0.38-0.fc9,perl-XML-TreeBuilder-3.09-11.fc9
Comment 4 Fedora Update System 2008-11-06 21:54:54 EST
publican-0.38-0.fc9, perl-XML-TreeBuilder-3.09-11.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.