This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 463208 - [LTC 6.0 FEAT] 201730:FCP - Performance data reports
[LTC 6.0 FEAT] 201730:FCP - Performance data reports
Status: CLOSED DUPLICATE of bug 462976
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.0
s390x All
high Severity high
: alpha
: 6.0
Assigned To: Dan Horák
: FutureFeature
Depends On: 462976
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-22 12:00 EDT by IBM Bug Proxy
Modified: 2009-09-17 14:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 14:01:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-22 12:00:22 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:23 EDT
1. Feature Overview:
Feature Id:	[201730]
a. Name of Feature:	FCP - Performance data reports
b. Feature Description
The item comprises facilities (included in s390-tools/s390utils) which present the data stored by
'FCP - Performance data collection' in  a human readable way. Data presented comprises:
  a) Performance relevant data about stack components as Linux devices, SCSI LUNs and HBA and
storage controller information
  b) Per stack component: current values of relevant measurements as throughput, utilization and
other applicable measurements
  c) Statistical aggregations (min, max average, histogram) of data associated with I/O requests as
size, latency per component and in total.

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Both
Delivery Mechanism: Direct from community
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools

3. Business Case
This item will make possible to have a better understanding of the SCSI activities and performance
of the customer system, being able afterward to better solve FCP issues regarding customer's SCSI
workloads.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 Bill Nottingham 2008-10-01 16:43:22 EDT
Is there a reason this is implemented in a way specific to s390, rather than in an architecture-independent way?
Comment 2 IBM Bug Proxy 2009-03-03 14:32:23 EST
The code for this feature get delivered in s390-tools with feature request:
48095  - RHBZ 462976  [LTC 6.0 FEAT] 201674: Pick up latest version of
s390-tools
Comment 3 John Jarvis 2009-09-17 14:01:49 EDT
duping to package rebase BZ.

*** This bug has been marked as a duplicate of bug 462976 ***

Note You need to log in before you can comment on or make changes to this bug.