Bug 463489 - Change boot loader window not centered
Change boot loader window not centered
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ales Kozumplik
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F10Target 453489
  Show dependency treegraph
 
Reported: 2008-09-23 13:57 EDT by James Laska
Modified: 2014-09-30 19:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: anaconda-14.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-07 11:48:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2008-09-23 13:57:04 EDT
Steps to reproduce:
1) Click "Change device" in the boot loader screen to select an alternative device to write out the bootloader settings

Actual Results:

http://jlaska.fedorapeople.org/bootloader.png

Expected Results:

A centered dialog with a small border, more like http://jlaska.fedorapeople.org/bootpasswd.png
Comment 1 Chris Lumens 2008-09-23 14:02:34 EDT
This will be fixed post-beta.
Comment 2 Gene Czarcinski 2009-10-21 17:39:52 EDT
still not fixed in F12-rawhide
Comment 3 Bug Zapper 2009-11-16 04:27:04 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Chris Lumens 2010-03-29 11:00:58 EDT
This is caused by the fix for bug 495802.  Hopefully switching to metacity as our window manager for F14 will fix this issue.  Ales - can you take a look?
Comment 5 Ales Kozumplik 2010-03-31 11:56:45 EDT
This indeed is still a problem on F13.
Comment 6 Ales Kozumplik 2010-04-01 07:43:11 EDT
On rawhide which uses metacity the window appears centered but it is not centered anymore after the BIOS drive order is expanded (since it changes the size). Proposing a patch that should keep the window always in the center as long drive names might cause parts of the window rendered outside of the screen otherwise.
Comment 7 Ales Kozumplik 2010-04-06 02:48:36 EDT
Fixed in anaconda-14.3, master commit 71621419dab4b5ad278c8c88ad972a1855f18849.
Comment 8 Bug Zapper 2010-07-30 06:32:59 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.