Bug 463620 - [LTC 6.0 FEAT] 201209:OpenPegasus update for RHEL6
[LTC 6.0 FEAT] 201209:OpenPegasus update for RHEL6
Status: CLOSED DUPLICATE of bug 518248
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
All All
high Severity high
: alpha
: ---
Assigned To: Vitezslav Crhonek
Depends On:
Blocks: 451296 356741 451287
  Show dependency treegraph
Reported: 2008-09-23 23:50 EDT by IBM Bug Proxy
Modified: 2010-02-04 12:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-08-25 09:25:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-23 23:50:46 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-16 18:07 EDT
1. Feature Overview:
Feature Id:	[201209]
a. Name of Feature:	OpenPegasus update for RHEL6
b. Feature Description
We should take the opportunity to refresh up to the latest, at least OP2.7, but 2.7.1 may be
available and tested by March 08.

2. Feature Details:
Sponsor:	LTC Systems Mgt

Arch Specificity: Purely Common Code
Delivery Mechanism: Direct from community
Category:	Systems management
Request Type:	Package - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	

3. Business Case
IBM, other major corporations and The Open Group are all developing to the DTMF standard for WEBM.
Many vendors have several products that require the OpenPegasus CIMOM for Linux. Other companies
building product around WBEM technology include: HP, Sun, Cisco, Microsoft, Tivoli, SMARTs, Veritas,
Oracle, and others. They are building benefit because of: remote management of multiple networked
devices, object-base (with methods) allows uniform base management for different platforms, full
indication support, and a huge number of classes already defined. Pegasus is a vital part of this
WBEM infrastructure.    This technology is mature, well-tested and shipped in many system management
products. As a result, OpenPegasus does not require a community 'try-out' of the technology, and
should be considered for inclusion directly into a RHEL release.

4. Primary contact at Red Hat: 
John Jarvis

5. Primary contacts at Partner:
Project Management Contact:
Sarah Wright, sarahw@us.ibm.com, 503-578-5145

Technical contact(s):
Mark Brown, bmark@us.ibm.com
Kurt Taylor, krtaylor@us.ibm.com

IBM Manager:
Jeffrey Heroux, heroux@us.ibm.com
Comment 1 Bill Nottingham 2008-10-02 16:38:30 EDT
2.7.1 is currently in Fedora. 

FWIW, we've noticed more requests to move to something like openwsman as opposed to tog-pegasus.
Comment 2 Ronald Pacheco 2008-12-05 09:07:33 EST
With IBM's permission, opening up this BZ to HP so that they can collaborate on the testing of TOG-Pegasus for RHEL 6.
Comment 3 IBM Bug Proxy 2009-02-27 17:40:45 EST
Latest release for OpenPegasus is 2.9:

which is the preferred level if this is accepted for RHEL6.
Comment 4 IBM Bug Proxy 2009-07-24 10:33:57 EDT
------- Comment From fnovak@us.ibm.com 2009-07-24 10:27 EDT-------
Looks like 2.9.2 should hopefully be the target for RHEL 6
Comment 6 Vitezslav Crhonek 2009-08-25 09:25:37 EDT

*** This bug has been marked as a duplicate of bug 518248 ***

Note You need to log in before you can comment on or make changes to this bug.