Bug 463724 - .pxt pages should no longer point to rhn/software/channels/Relevant.do
.pxt pages should no longer point to rhn/software/channels/Relevant.do
Status: CLOSED RAWHIDE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
:
Depends On:
Blocks: space03
  Show dependency treegraph
 
Reported: 2008-09-24 05:23 EDT by Milan Zázrivec
Modified: 2012-03-06 03:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 05:45:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zázrivec 2008-09-24 05:23:40 EDT
Description of problem:
In spacewalk-java-0.3.1-1 rhn/software/channels/Relevant.do
(channel/relevant.jsp) being no longer used, affiliated .pxt pages
should rather point to rhn/software/channels/All.do
 
Namely:
* network/software/channels/manage/edit.pxt
* network/software/channels/manage/managers.pxt
* network/software/channels/manage/errata/index.pxt
* network/software/channels/manage/delete_confirm.pxt
* network/software/channels/manage/index.pxt
* network/software/channels/manage/clone.pxt

Version-Release number of selected component (if applicable):
git tag: spacewalk-java-0.3.1-1

Steps to Reproduce:
Navigate to: Channel -> Manage Software Channels -> Arbitrary custom
channel in list -> Details | Managers | Errata ...

Actual results:
"Software Channels" link in left menu bar points to
rhn/software/channels/Relevant.do
Comment 1 Milan Zázrivec 2008-09-24 05:45:53 EDT
Never mind, problem seems to be fixed in spacewalk-web-0.3-1.

Note You need to log in before you can comment on or make changes to this bug.