Bug 463806 - [LTC 6.0 FEAT] 201748:Shutdown actions interface (userspace)
[LTC 6.0 FEAT] 201748:Shutdown actions interface (userspace)
Status: CLOSED DUPLICATE of bug 462976
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.0
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
: FutureFeature
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-24 15:01 EDT by IBM Bug Proxy
Modified: 2009-09-17 14:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 14:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-24 15:01:07 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-24 13:51 EDT
1. Feature Overview:
Feature Id:	[201748]
a. Name of Feature:	Shutdown actions interface (userspace)
b. Feature Description
Update to dumpconf, part of s390-tools, to support Shutdown actions interface (kernel)    
This update allows to introduce up to 5 VM commands. For example:  ON_PANIC=vmcmd  VMCMD_1='MSG *
Starting VMDUMP'  VMCMD_2='VMDUMP'  VMCMD_3='IPL 4711'

Additional Comments:	This is the userspace part for feature 201147 Shutdown actions interface (kernel)

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Direct from community
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	No Code Required
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390utils

3. Business Case
This features improves the flexibility of VMCMD, which was before restricted to one command.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2009-03-03 13:40:34 EST
This feature has a required co-feature request to be complete
That is:
48439 ??-?? RHBZ 463799 [LTC 6.0 FEAT] 201747:Shutdown actions interface (kernel)
The code for this feature get delivered with the s390-tools package,
as per feature request:
48095 ??- RHBZ 462976  [LTC 6.0 FEAT] 201674: Pick up latest version of s390-tools
Comment 2 John Jarvis 2009-09-17 14:11:02 EDT
duping to package rebase BZ.

*** This bug has been marked as a duplicate of bug 462976 ***

Note You need to log in before you can comment on or make changes to this bug.