Bug 463822 - [LTC 6.0 FEAT] 201757:Automatic IPL after dump (userspace)
[LTC 6.0 FEAT] 201757:Automatic IPL after dump (userspace)
Status: CLOSED DUPLICATE of bug 462976
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.0
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
: FutureFeature
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-24 16:10 EDT by IBM Bug Proxy
Modified: 2009-09-17 13:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 13:49:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-24 16:10:38 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-24 13:51 EDT
1. Feature Overview:
Feature Id:	[201757]
a. Name of Feature:	Automatic IPL after dump (userspace)
b. Feature Description
Allow to automatically IPL a Linux image after a dump. In particular this function should work in
combination with dump on panic.

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Direct from community
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools 1.8.0

3. Business Case
RAS: Increase Availability - Minimize Downtime, e.g. a panic at night that is automatically dumped
and the system then resumes automatically too. Minimize Management & Service costs.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2009-03-03 14:01:07 EST
This feature has a required co-feature request for kernel to be complete
That is:
47984 ??-?? RHBZ 463602  [LTC 6.0 FEAT] 201169:Automatic IPL after dump (kernel)

The code for this feature get delivered s390-tools with feature request:
48095  - RHBZ 462976  [LTC 6.0 FEAT] 201674: Pick up latest version of
s390-tools
Comment 2 Denise Dumas 2009-09-17 13:49:00 EDT
Because the code for this feature is actually part if the S390-tools rebase tracked in BZ 462976. I'm going toclose it as a duplicate of that. 462976 is in Modified now.

*** This bug has been marked as a duplicate of bug 462976 ***

Note You need to log in before you can comment on or make changes to this bug.