Bug 463823 - [LTC 6.0 FEAT] 201758:Add vmconvert option to vmur tool
[LTC 6.0 FEAT] 201758:Add vmconvert option to vmur tool
Status: CLOSED DUPLICATE of bug 462976
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.0
s390x All
high Severity high
: alpha
: ---
Assigned To: Dan Horák
: FutureFeature
Depends On:
Blocks: 356741
  Show dependency treegraph
 
Reported: 2008-09-24 16:10 EDT by IBM Bug Proxy
Modified: 2009-09-17 14:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 14:11:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-09-24 16:10:46 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-09-24 13:51 EDT
1. Feature Overview:
Feature Id:	[201758]
a. Name of Feature:	Add vmconvert option to vmur tool
b. Feature Description
This feature modifies the vmur tool to automatically convert vmdumps when requested. This is
implemented by adding an option to the vmur tool that when set interprets data read from the vm
reader as a dump written by vmdump and   converts that dump immediately using vmconvert.

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Delivery Mechanism: Direct from community
Category:	RAS
Request Type:	Package - Feature from IBM
d. Upstream Acceptance:	In Progress
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	s390tools 1.8.0

3. Business Case
This feature provides a simpler way for access to problem analysis data, which result on a faster
problem determination and better service for the customer.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2009-03-03 17:00:41 EST
The code for this feature get delivered in s390-tools with feature request:
48095  - RHBZ 462976  [LTC 6.0 FEAT] 201674: Pick up latest version of
s390-tools
Comment 2 John Jarvis 2009-09-17 14:11:35 EDT
duping to package rebase BZ.

*** This bug has been marked as a duplicate of bug 462976 ***

Note You need to log in before you can comment on or make changes to this bug.