This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 463864 - RFE: Alias root email to regular user on install
RFE: Alias root email to regular user on install
Status: CLOSED DUPLICATE of bug 135592
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-24 21:52 EDT by Arthur Pemberton
Modified: 2015-03-04 20:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 13:57:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arthur Pemberton 2008-09-24 21:52:20 EDT
Description of problem:

A lot of fairly useful information goes to the  system root account. For a lot of people, it might as well just go to /dev/null. In all use cases of the Fedora install where a system user is created on install, the user should be forced to, or at least strongly encouraged to alias/forward roots email.

The simplest scenario would be to forward roots mail to the system user.

An alternative, more useful, but more involved method would be to allow the user to enter in SMTP information for their ISP of choice, routing mail through there to an account of their choosing.

The only down side I see here is the effort involved in implementing this enhancement.
Comment 1 Arthur Pemberton 2008-10-01 13:57:19 EDT

*** This bug has been marked as a duplicate of bug 135592 ***

Note You need to log in before you can comment on or make changes to this bug.