Bug 463899 - Unresolvable dependency on 28.0-1.fc10
Unresolvable dependency on 28.0-1.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emacspeak (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 04:00 EDT by Mamoru TASAKA
Modified: 2008-09-26 03:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-26 03:38:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2008-09-25 04:00:00 EDT
Description of problem:

[root@localhost ~]# yum -y upgrade --disablerepo=\* --enablerepo=koji emacspeak
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
---> Package emacspeak.noarch 0:28.0-1.fc10 set to be updated
--> Processing Dependency: /usr/bin/tcl for package: emacspeak
--> Processing Dependency: /usr/bin/python2.4 for package: emacspeak
--> Processing Dependency: /usr/bin/python2.4 for package: emacspeak
--> Processing Dependency: /usr/bin/tcl for package: emacspeak
--> Finished Dependency Resolution
emacspeak-28.0-1.fc10.noarch from koji has depsolving problems
  --> Missing Dependency: /usr/bin/python2.4 is needed by package emacspeak-28.0-1.fc10.noarch (koji)
emacspeak-28.0-1.fc10.noarch from koji has depsolving problems
  --> Missing Dependency: /usr/bin/tcl is needed by package emacspeak-28.0-1.fc10.noarch (koji)
Error: Missing Dependency: /usr/bin/tcl is needed by package emacspeak-28.0-1.fc10.noarch (koji)
Error: Missing Dependency: /usr/bin/python2.4 is needed by package emacspeak-28.0-1.fc10.noarch (koji)

Version-Release number of selected component (if applicable):
emacspeak-28.0-1.fc10

How reproducible:
100%

Steps to Reproduce:
1. yum -y upgrade emacspeak
2.
3.
  
Actual results:
See above
Comment 1 Jens Petersen 2008-09-26 02:50:31 EDT
Thanks fixing in 28.0-2.fc10.
Comment 2 Mamoru TASAKA 2008-09-26 03:38:14 EDT
Dependency resolved, thanks!

Note You need to log in before you can comment on or make changes to this bug.