Bug 46390 - ADAPTEC ATA RAID 2400A CONTROLLER
ADAPTEC ATA RAID 2400A CONTROLLER
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-28 06:32 EDT by Van Delsen Rudy
Modified: 2007-03-26 23:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 11:35:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Van Delsen Rudy 2001-06-28 06:32:15 EDT
Description of Problem:
Cannot install Redhat 7.1 on adaptec ATA RAID Controller 2400A ( 4 disk on 
that controller , disk 0 - 1 configured as raid1 (mirroring) the others 
left spare. Normally two controllers 2400A in the system,on controller two 
(not bootable) there are 4 disks as raid5 but we removed it to avoid 
conflicts with the first controller. We used the driver (for redhat 7.0, 
no other drivers available) for the ATA 2400A controller - no result, 
without driver same problem. (Conflict Release 7.1 and ADAPTEC ATA 2400A 
driver ???).  


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Brent Fox 2001-07-03 11:25:50 EDT
I'm trying to understand...you tried a driver from 7.0 with the 7.1 installation?
Comment 2 Brent Fox 2001-07-13 11:35:07 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.