Bug 463968 - Turning on monitoring crashes tomcat
Turning on monitoring crashes tomcat
Status: CLOSED NOTABUG
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Jesus M. Rodriguez
:
Depends On:
Blocks: space06
  Show dependency treegraph
 
Reported: 2008-09-25 14:06 EDT by Chris
Modified: 2009-09-10 08:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 05:46:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris 2008-09-25 14:06:46 EDT
Description of problem: After installation, when I'm trying to turn on monitoring, Tomcat crashes. 


Version-Release number of selected component (if applicable): 0.2


How reproducible: After installation and configuration, try to turn monitoring and commit changes. Application will stop response and tomcat gives stack trace. Sometimes tomcat crashes. 


Steps to Reproduce:
1.
2.
3.
  
Actual results:
After turning on monitoring application crushes.

Expected results:
Working monitoring

Additional info:
Comment 1 Clifford Perry 2009-06-23 13:24:31 EDT
Going to have us test this and make sure it does indeed work.
Comment 2 Miroslav Suchý 2009-06-24 04:13:24 EDT
It works for me, with nightly builds. Chris, do you see this with current release (0.5). Or can you post here the traceback (aka stack trace)?
Comment 3 Miroslav Suchý 2009-07-23 05:46:45 EDT
Closing this bug as NOT A BUG. If you are able to reproduce with current code, please reopen.
Comment 4 Miroslav Suchý 2009-09-10 08:00:38 EDT
Spacewalk 0.6 released.

Note You need to log in before you can comment on or make changes to this bug.