Bug 463985 - early installation thermal shutdown on hp pavilion tx2500 laptop
early installation thermal shutdown on hp pavilion tx2500 laptop
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 15:18 EDT by Frank Ch. Eigler
Modified: 2013-02-25 11:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 11:11:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Ch. Eigler 2008-09-25 15:18:00 EDT
Description of problem:
Very early during installation, hp pavilion tx2500 laptop (dual-core
amd64 turion 2ghz, 4gb ram) suffers critical temperature shutdowns.
One or two anaconda queries is all the machine can take, even if
started from a power-off state with normal room temperature.

Version-Release number of selected component (if applicable):
kernel-2.6.18-116.el5

How reproducible:
every time

Steps to Reproduce:
boot off of RHEL5.3* installation iso/dvd.
  
Actual results:
thermal shutdown within a minute or two at most

Expected results:
happy installation

Additional info:
BIOS setting for "fan always on" enabled vs. disabled makes no difference.

I am not able to get a boot log since the kernel does not appear to
stay alive long enough to gather it.
Comment 1 Prarit Bhargava 2008-09-30 08:57:18 EDT
Frank does this happen with earlier versions of RHEL5?

P.
Comment 2 Richard Schwarting 2009-12-08 01:49:12 EST
I'll note that my HP Pavilion tx2500 also shuts down randomly presumably due to heat in Fedora 12 and did in Fedora 11.
Comment 3 ritz 2010-01-29 12:27:30 EST
This behaviour is reproducible on TX2 1005, on rawhide ( F13 ) . Seems that cpu is running at max, until after I login to desktop, following which laptop runs fine. This issue is not seen with Windows Vista.
Comment 4 Prarit Bhargava 2013-02-25 11:11:33 EST
Closing ... 

The RHEL5.9 release marks the beginning of Production Phase 2 of Red
Hat Enterprise Linux 5.  Essentially, there will be no more software
enhancements and hardware support enhancements will be limited to those
that are easy to incorporate.
https://access.redhat.com/support/policy/updates/errata/

P.

Note You need to log in before you can comment on or make changes to this bug.