Bug 464005 - HDA Nvidia: Channel Front muted by default
HDA Nvidia: Channel Front muted by default
Status: CLOSED DUPLICATE of bug 462337
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 16:21 EDT by Martin Jürgens
Modified: 2008-09-29 03:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-29 03:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
alsa-info.txt (10.62 KB, text/plain)
2008-09-25 16:21 EDT, Martin Jürgens
no flags Details

  None (edit)
Description Martin Jürgens 2008-09-25 16:21:56 EDT
Created attachment 317722 [details]
alsa-info.txt

Hi, I have a HDA NVIDIA sound chip. I booted Fedora 10 beta to check if everything works. When I play music, I wasn't able to hear anything.

After checking I noticed that the channel "Front" is muted by default in the Beta, but it has to be unmuted for sound to work.
Comment 1 Lennart Poettering 2008-09-26 13:09:35 EDT
Reassigning to alsa.
Comment 2 Jaroslav Kysela 2008-09-29 03:17:28 EDT

*** This bug has been marked as a duplicate of bug 462337 ***

Note You need to log in before you can comment on or make changes to this bug.