Bug 464012 - gnubiff 2.2.10 is available
gnubiff 2.2.10 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnubiff (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
http://gnubiff.sourceforge.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 17:19 EDT by Debarshi Ray
Modified: 2009-08-15 04:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.2.11-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-15 04:08:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2008-09-25 17:19:37 EDT
Currently Fedora has gnubiff-2.2.7, while the latest upstream version is 2.2.10. Is it possible to update the gnubiff package?
Comment 1 Debarshi Ray 2008-10-14 18:24:23 EDT
Ping?

Please respond to this bug report to prevent initiation of non-responsive maintainer process: https://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers
Comment 2 Debarshi Ray 2008-10-22 23:44:43 EDT
Reset status to NEW, since no one has responded and this is part of a possible Non-Responsive Maintainer process.
Comment 3 Bug Zapper 2008-11-25 22:13:42 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Debarshi Ray 2008-12-09 07:50:15 EST
I have build a set of packages for 2.2.10 (http://koji.fedoraproject.org/koji/packageinfo?packageID=1934), but don't want to push them through Bodhi till we have someone more looking after the package. At the moment I am not keen in owning gnubiff.
Comment 5 Fedora Update System 2009-07-29 02:02:32 EDT
gnubiff-2.2.11-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnubiff-2.2.11-1.fc11
Comment 6 Fedora Update System 2009-07-29 02:02:37 EDT
gnubiff-2.2.11-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gnubiff-2.2.11-1.fc10
Comment 7 Fedora Update System 2009-07-29 17:30:24 EDT
gnubiff-2.2.11-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnubiff'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8087
Comment 8 Fedora Update System 2009-07-29 17:32:52 EDT
gnubiff-2.2.11-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnubiff'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-8100
Comment 9 Fedora Update System 2009-08-15 04:08:16 EDT
gnubiff-2.2.11-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2009-08-15 04:25:53 EDT
gnubiff-2.2.11-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.