Bug 464026 - no user created in firstboot results in unusable system
no user created in firstboot results in unusable system
Status: CLOSED DUPLICATE of bug 461656
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-25 18:36 EDT by Peter F. Patel-Schneider
Modified: 2008-09-25 19:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-25 19:10:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter F. Patel-Schneider 2008-09-25 18:36:27 EDT
Description of problem:

With the inability to log in to root, not creating a user in firstboot results in a not very useful system.

Version-Release number of selected component (if applicable):

F10Beta as of 24 September

How reproducible:

always

Steps to Reproduce:
1.Run firstbot
2.Skip user creation
3.Try to log in
  
Actual results:
No useful accounts.

Expected results:
It would be nice to be able to log into root in this case.

Additional info:
The reason that I skip creating a user is to set up my account with a specific UID.  It would be even nicer to be able to specify a UID during firstboot. At a minimum proceeding with no usable accounts should be forbidden
Comment 1 Chris Lumens 2008-09-25 19:10:33 EDT
This will be fixed for after the beta.

*** This bug has been marked as a duplicate of bug 461656 ***

Note You need to log in before you can comment on or make changes to this bug.