Bug 464249 - asterisk-zaptel has broken dependencies
asterisk-zaptel has broken dependencies
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: asterisk (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-26 16:56 EDT by Felix Kaechele
Modified: 2008-12-03 16:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 16:15:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Kaechele 2008-09-26 16:56:13 EDT
yum states that asterisk-zaptel depends on libpri.so.1.4 which is provided by libpri-1.4-2.fc9 as libpri.so.1 but not libpri.so.1.4

This is always reproduceable by doing a yum install asterisk-zaptel.
Comment 1 Felix Kaechele 2008-12-03 16:15:26 EST
Nothing happened but the problem no longer persists.

Note You need to log in before you can comment on or make changes to this bug.