Bug 464258 - Write speed forced to "zero"
Write speed forced to "zero"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cdrkit (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-26 20:42 EDT by Ralph Loader
Modified: 2014-01-12 19:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-24 18:45:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralph Loader 2008-09-26 20:42:05 EDT
Writing to a CD-RW disk is failing, apparently because wodim is forcing the speed to zero, whether or not the speed is specified on the command line.

The same disk has worked with previous versions.

I don't have any other disks of precisely the same manufacturer/type etc., so I can't completely rule out that the disk is damaged, but the failure appears to be before any attempt is made to actually write.

$ sudo wodim -v  blank=fast speed=2

TOC Type: 1 = CD-ROM
Device was not specified. Trying to find an appropriate drive...
Detected CD-R drive: /dev/cdrw
Using /dev/cdrom of unknown capabilities
scsidev: '/dev/cdrom'
devname: '/dev/cdrom'
scsibus: -2 target: -2 lun: -2
Linux sg driver version: 3.5.27
Wodim version: 1.1.8
SCSI buffer size: 64512
Device type    : Removable CD-ROM
Version        : 5
Response Format: 2
Capabilities   : 
Vendor_info    : 'ASUS    '
Identification : 'DRW-2014L1T     '
Revision       : '1.02'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
Current: 0x000A (CD-RW)
Profile: 0x0015 (DVD-R/DL sequential recording) 
Profile: 0x0016 (DVD-R/DL layer jump recording) 
Profile: 0x002B (DVD+R/DL) 
Profile: 0x001B (DVD+R) 
Profile: 0x001A (DVD+RW) 
Profile: 0x0014 (DVD-RW sequential recording) 
Profile: 0x0013 (DVD-RW restricted overwrite) 
Profile: 0x0012 (DVD-RAM) 
Profile: 0x0011 (DVD-R sequential recording) 
Profile: 0x0010 (DVD-ROM) 
Profile: 0x000A (CD-RW) (current)
Profile: 0x0009 (CD-R) 
Profile: 0x0008 (CD-ROM) 
Profile: 0x0002 (Removable disk) 
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE 
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
Drive buf size : 1484032 = 1449 KB
Beginning DMA speed test. Set CDR_NODMATEST environment variable if device
communication breaks or freezes immediately after that.
Current Secsize: 2048
ATIP info from disk:
  Indicated writing power: 5
  Reference speed: 2
  Is not unrestricted
  Is erasable
  ATIP start of lead in:  -11686 (97:26/14)
  ATIP start of lead out: 335965 (74:41/40)
  1T speed low:  2 1T speed high:  2
  power mult factor: 4 3
  recommended erase/write power: 5
  A1 values: 11 46 D0
Disk type:    Phase change
Manuf. index: 19
Manufacturer: POSTECH Corporation
wodim: Write speed 0 of writer not sufficient for this medium.
wodim: You did use a high speed medium on an improper writer or
wodim: you used a speed=# option with a speed too low for this medium.
Comment 1 Bug Zapper 2008-11-25 22:14:36 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jörg Schilling 2009-01-24 17:15:06 EST
This is another problem caused by the fact that RedHat does not
ship maintained original software.

Get recent original software from:

fto://ftp.berlios.de/pub/cdrecord/alpha/

compile and install as root.

Have fun with Bug-free software.
Comment 3 Jörg Schilling 2009-01-24 17:15:44 EST
This is another problem caused by the fact that RedHat does not
ship maintained original software.

Get recent original software from:

ftp://ftp.berlios.de/pub/cdrecord/alpha/

compile and install as root.

Have fun with Bug-free software.
Comment 4 Ralph Loader 2009-01-24 17:37:38 EST
Long since fixed.

And please don't spam.
Comment 5 Jörg Schilling 2009-01-24 18:23:49 EST
This bug is marked NEW and not fixed.

Please enlighten me on how to understand your comment.
Comment 6 Jörg Schilling 2009-01-24 19:13:30 EST
What is the reason for marking the bug closed
without giving evidence for a fix?
Comment 7 Ralph Loader 2009-01-24 21:05:57 EST
Just to state the bleeding obvious, I opened the bug and can no longer reproduce it.

Plus I have no particular desire to read inane spam from you.

If you can reproduce the bug, feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.