Bug 46435 - Xconfigurator --kickstart chooses incorrect depth on S3 card
Xconfigurator --kickstart chooses incorrect depth on S3 card
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-28 11:37 EDT by Gerald Teschl
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-11 15:57:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-06-28 11:37:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 (Macintosh; U; PPC)

Description of problem:
I used

Xconfigurator --kickstart --monitor generic06

on computer with an S3 card (with 4MB). It would set up
1024x768@32bpp which does not work with this card. Only
16bpp turend out to work. Moreover it only would add entries for
24 and 32bpp.

How reproducible:
Always

Steps to Reproduce:
1.Xconfigurator --kickstart --monitor generic06
2.
3.
	

Additional info:

This is not the only card where "--kickstart" sets up a mode which
does not work. It would be best to use a default color depth of "16" if
"--kickstart" is used since this usually works on all machines.

Morevoer, it would be extremely cool if one could specify the
default on the commandline like

--resolution xresXyres --depth 16

This would be an extremely cool feature!
Comment 1 Gerald Teschl 2002-02-17 11:38:19 EST
Works in 7.2

Note You need to log in before you can comment on or make changes to this bug.