Bug 464379 - [RFE] Simple way to run live images
[RFE] Simple way to run live images
Status: CLOSED DUPLICATE of bug 459779
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2008-09-27 20:10 EDT by Jóhann B. Guðmundsson
Modified: 2009-11-02 14:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-11-02 14:18:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-09-27 20:10:38 EDT
Description of problem:

Add the ability to run live image without the need to go throught the 
whole process of adding a new vm guest.

Perhaps a new button [ Run File ]  
Which would open a menu where user fills in 
the needed stuff 
location of the file
The architecture ( i686, x86_64 )
How many cores 
How much memory

Perhaps have the option to create seperated partition encase 
he wants to install the live image in a vm guest..   

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Paul Jenner 2009-10-31 18:07:32 EDT
Is this effectively a duplicate of bug #459779?
Comment 2 Chris Campbell 2009-11-02 14:18:56 EST
This RFE is essentially the same as 459779, closing this to use that one as the tracker per Comment #1

Fedora Bugzappers volunteer triage team

*** This bug has been marked as a duplicate of bug 459779 ***

Note You need to log in before you can comment on or make changes to this bug.