Bug 464398 - Nothing displayed in the oVirt Smart Pool Add Pool Dialog
Nothing displayed in the oVirt Smart Pool Add Pool Dialog
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Scott Seago
: Desktop
Depends On:
  Show dependency treegraph
Reported: 2008-09-28 02:08 EDT by Vivian Bian
Modified: 2010-03-16 13:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-03 02:17:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
There is nothing displayed in the dialog (109.89 KB, image/png)
2008-09-28 02:08 EDT, Vivian Bian
no flags Details
fix patch attached (1.28 KB, patch)
2008-10-07 10:39 EDT, Scott Seago
no flags Details | Diff

  None (edit)
Description Vivian Bian 2008-09-28 02:08:31 EDT
Created attachment 317889 [details]
There is nothing displayed in the dialog

Description of problem:

When click the Add Pool menu item in the Smart Pool-Pool management Page,there is nothing displayed in the popped up dialog
Version-Release number of selected component (if applicable):
ovirt 0.93-1

How reproducible:

Steps to Reproduce:
   make sure you have created some hardware pool and virtual machine pool before
1.open the oVirt Administration User Interface
2.Navigate to the Smart Pool's Pool management Page 
3.Click the Add Pool menu item in the Content Pane
Actual results:

A dialog popped up without any optional pool in the dialog,although we have created some pools before
Expected results:
the dialog could pop up with the optional pools in it

Additional info:
Comment 1 Scott Seago 2008-10-07 10:39:40 EDT
Created attachment 319647 [details]
fix patch attached
Comment 2 Jia Dong 2008-12-03 02:17:12 EST
I tested this bug for ovirt-0.95 on fedora 9.And it has been modified and works well.

Note You need to log in before you can comment on or make changes to this bug.