Bug 464403 - firefox 3.0.2 runs full-screen
firefox 3.0.2 runs full-screen
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-28 04:27 EDT by Christophe Lambin
Modified: 2008-10-24 08:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 08:52:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe Lambin 2008-09-28 04:27:41 EDT
Description of problem:
Since upgrading to 3.0.2, Firefox starts up taking the full screen. The window bar isn't visible. It seems impossible to make it smaller, since:

1. trying to grab the resize section (bottom-right) and dragging doesn't work.
2. alt-space and then Resize doesn't work either.

I tried logout/login but that didn't work either.

Firefox starts up correctly in Safe Mode, but after restarting in normal mode, it's back to full screen.
Comment 1 Christophe Lambin 2008-09-28 05:28:12 EDT
I managed to resolve the problem by starting firefox into safe mode and selecting "Reset toolbar and controls".  After this, firefox starts up correctly again.
Comment 2 Martin Stransky 2008-10-24 08:52:04 EDT
It may be something broken in your profile...
Thanks for the info, closing as cantfix.

Note You need to log in before you can comment on or make changes to this bug.