Bug 464459 - Twisted seemingly way out of date
Twisted seemingly way out of date
Status: CLOSED DUPLICATE of bug 450227
Product: Fedora
Classification: Fedora
Component: python-twisted (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
http://twistedmatrix.com/trac/wiki/Do...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-29 04:55 EDT by Arthur Pemberton
Modified: 2008-12-20 03:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-20 03:41:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arthur Pemberton 2008-09-29 04:55:14 EDT
Would it be possible to get an up to date version on Twisted? According to yum, the available version is 2.5.0. According to the homepage, 8.1.0 is available.
Comment 1 Bug Zapper 2008-11-25 22:16:16 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Michal Schmidt 2008-12-20 03:41:26 EST

*** This bug has been marked as a duplicate of bug 450227 ***

Note You need to log in before you can comment on or make changes to this bug.