Bug 464487 - hplip-2.8.10 is available
hplip-2.8.10 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
: 469697 (view as bug list)
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2008-09-29 08:30 EDT by fever
Modified: 2008-12-15 06:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 06:04:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description fever 2008-09-29 08:30:26 EDT
hplip-2.8.9 is already available. Repo version is 2.8.7.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Tim Waugh 2008-11-03 11:17:22 EST
*** Bug 469697 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2008-11-03 11:17:58 EST
hplip-2.8.10 is available now.

Note You need to log in before you can comment on or make changes to this bug.