Bug 464605 - Create way to mark flag as a release flag
Create way to mark flag as a release flag
Status: CLOSED DUPLICATE of bug 465338
Product: Bugzilla
Classification: Community
Component: Administration (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks: 463810
  Show dependency treegraph
 
Reported: 2008-09-29 13:44 EDT by David Lawrence
Modified: 2013-06-23 22:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 16:39:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2008-09-29 13:44:13 EDT
Description of problem:
We need a way to mark a flag as a release flag so that other scripts can use the information when filtering the flags for listing such as editreleasecomponents.cgi.

Maybe add column to flagtypes called 'release' and set to true or false.

Dave
Comment 1 David Lawrence 2008-10-02 16:39:33 EDT

*** This bug has been marked as a duplicate of bug 465338 ***

Note You need to log in before you can comment on or make changes to this bug.