Bug 46467 - linuxconf can't start or stop swat
Summary: linuxconf can't start or stop swat
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-28 22:13 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 18:48:02 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-06-28 22:13:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-12smp i686; en-US; rv:0.9.1)
Gecko/20010608

Description of problem:
When I try to use linuxconf to start swat, no attempted changes work. I
can't start it and I can't set it to start automatically.

How reproducible:
Always

Steps to Reproduce:
1. run linuxconf
2. choose Control/Control service activity
3. try to start swat and/or try to switch from manual to automatic
	

Actual Results:  no change to the state of swat

Expected Results:  swat should have started and be set to automatic

Additional info:

there was no error message to indicate why swat did not start

Comment 1 Brent Fox 2002-06-05 16:13:55 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.