Bug 464766 - "Next" doesn't cycle through finds in 'Current Message' search
"Next" doesn't cycle through finds in 'Current Message' search
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 08:05 EDT by Jay Turner
Modified: 2015-01-07 19:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 10:05:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2008-09-30 08:05:04 EDT
Description of problem:
When performing a "Current Message" search in Evo, the bar comes up at the bottom of the message pane indicating how many Matches were found as well as "Previous" and "Next" buttons.  The "Next" button doesn't cycle through the matches.  The "Previous" button does still function as expected.

Version-Release number of selected component (if applicable):
2.12.3-12.el5

How reproducible:
Always

Steps to Reproduce:
1. Pull up a message then execute a "Current Message" search for a term in the message (something which will result in multiple matches)
2. Press the "Next" button and the first match will be highlighted.  Continue to press "Next" and nothing will happen.
3. Press the "Previous" button and you will correctly cycle through the matches in reverse order
Comment 1 RHEL Product and Program Management 2008-09-30 08:29:07 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 10 RHEL Product and Program Management 2008-12-01 10:05:09 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.